Rubyの魔神 このページをアンテナに追加 RSSフィード

   「Ruby」は宝石の魔神のイメージ(The Jinn of the Ruby)
   [VB] [VB6] [C#] [Android] [電子工作] [個人メモ] [仕事メモ] [アイデア] [TstLink] [CE] [LTSA] [自動化] [Qt] [OCaml] [TOOLS]
   [3Dプリンタ] [RAA] [Forge]   [機能別索引] [逆引きRuby] [マニュアル] [るびま] [標準ライブラリ] [るりまサーチ] [Try! Ruby] [PRaggerまとめ] [ピジョン・ブラッド]
   [Rubyコーディング規約] [プログラミングのオキテ] [Rubyist SNS] [TOOLBIS]
   [RubyネットワークProg] [druby] [コードなにがし] [RDocテンプレ] [Ruby/Tkサンプル]
   [WAVE] [Xperia] [github] [twitterなど] [Java] [EA] [マクロ]

2010-03-16

gemがおかしい

gemがおかしい - Rubyの魔神 を含むブックマーク はてなブックマーク - gemがおかしい - Rubyの魔神 gemがおかしい - Rubyの魔神 のブックマークコメント

gem install tlsmailやgemを実行すると以下のメッセージがでる。

WARNING: #<ArgumentError: wrong number of arguments (3 for 2)>

Gem::Specification.new do |s|

s.name = %q{actionmailer}

s.version = "2.0.2"

s.specification_version = 2 if s.respond_to? :specification_version=

以下略

トラックバック - http://ruby.g.hatena.ne.jp/garyo/20100316